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List Of Exercises

Exercise 1—Introduction to AVHRR Images and Creating Global
NDVI Images

  Examine Advanced Very High Resolution Radiometer
(AVHRR) data used to study global vegetation coverage and
dynamics.  Calculate the Normalized Difference Vegetation
Index (NDVI) from the AVHRR data, investigate how the
data is processed, and study how these images allow us to
detect vegetation.

Exercise 2—Seasonal Greening of the Hemispheres
Examine how NDVI values change throughout the year,
reflecting vegetation changes throughout the seasons.  Using
composite NDVI images for 1993, create a montage,
animate a stack of  NDVI images, and generate temporal
profiles to view the dynamics of  the seasonal changes.

Exercise 3—Vegetation Classification and Global Vegetation
Patterns

Learn about vegetation classification and its importance in
studying net primary productivity and in monitoring
changes in Earth’s surface vegetation.  Look at a global
classified land cover image.  Investigate how the image was
generated and use temporal profiles from NDVI images to
classify land cover by matching the profiles to a profile
legend.

Exercise 4—Land Cover Change in the Brazilian Amazon
Determine the role humans play in the change in land cover
by examining NDVI images of  the Amazon Basin in Brazil,
in the state of  Rondonia, where large tracts of  land have
been converted from forest to grazing land. Look at NDVI
imagery for two dates that are several years apart, overlay
road data, and perform a simple change detection procedure
to highlight those areas that have been affected.

Exercise 5—Vegetation Dynamics in the Sahelian Zone
Determine the role that climactic change has on land cover
conversion by examining the Sahel region of  Africa -- a
transition region between the Sahara desert and the wooded
grasslands and tropical rainforests in central Africa.  Use
climactic precipitation data and animate several NDVI
images to see how vegetation changes from year to year.
Quantify results by calculating mean, standard deviation,
and coefficient of  variation of  the images.  Use image
processing techniques to highlight a drought that took place
in 1984.

Exercise 6—Comparing Estimates of Global Terrestrial Primary
Production

Estimate Net Primary Productivity (NPP) and how it is
important in understanding global biospheric functioning.
Estimate global NPP using satellite imagery.  Use two
simple estimation methods and compare those results with a
more mechanistic approach.
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Overview

The set of  exercises that follow were designed to explore characteristics
of  land cover and vegetation dynamics using satellite data. These exer-
cises introduce students to basic image processing skills to display and
analyze AVHRR and NDVI images demonstrating basic scientific ap-
plications. Each exercise has scientific discussions explaining what the
student is observing. Students will use NASA Image2000 to display and
analyze the data sets. 

The exercises are inquiry based and designed for advanced high school
or college level classes. Our electronic textbook on global land vegeta-
tion contains supporting scientific information that may be used to an-
swer and explain the distribution and dynamics of  vegetation that the
students will be observing.  Additional background information can be
found on the SEE website at http://see.gsfc.nasa.gov/edu/SEES/, in
the Computer Lab Resources Data section, Satellite Data Information.

NASA-Image2000

NASA Image2000 is an image processing software package available on
multiple platforms, designed to bring high-end scientific image
processing capabilities to the standard desktop computer.  Developed
to meet the needs of  educators, NASA Image2000 supports the
display, analysis and processing of  satellite imagery.

In the past, users have been forced to choose between software
designed for expensive high-end computer systems, and software that
lacked many of  the tools necessary for performing analysis of  satellite
images.  NASA Image2000 is designed to provide those tools in a
system that is suitable for simple applications, such as would be used in
a classroom, but is powerful enough to support research.

The functionality built into NASA Image2000 was designed to provide
the capability for the display and analysis of  geo-coded satellite imag-
ery.  The breadth of  functionality, however, goes well beyond this
scope, and most types of  images can be used.  Users can perform stan-
dard image processing tasks, similar to those available in general graph-
ics packages.  In addition, the system provides other less common
functions, which are specifically intended for use with scientific images.
These exercises provide an introduction both to image processing in
general, and to the specific use of  NASA Image2000.

Introduction To Module 2: Global Land Vegetation Computer Lab
Exercises

Before You Begin
These exercises assume
that the NASA Image2000
software and the Exercise
Data are correctly installed
on your system.  Refer to
the NASA Image2000
Users Guide: Basic
Operations for assistance
in installing the software.
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Why Study Changes in Global Land Vegetation?

The study of  global vegetation is of  interest to numerous scientific
(and other) disciplines, including but not limited to biology, ecology,
forestry, agronomy, hydrology, meteorology, and some social sciences.
Diverse questions require and utilize vegetation analysis.  For example,
an agricultural specialist might use satellite images to monitor wheat
crops while a sociologist could use the same images to study land use
practices.  Foresters could look at forest extent to estimate timber
amount while ecologists might need to use similar spacial areas in stud-
ies of  nutrient cycling.

Vegetation dynamics refer to changes in vegetation over time, with tem-
poral scales ranging from diurnal to seasonal, annual, decadal, and be-
yond.  Changes can be relatively slow or fast, catastrophic or more sub-
tle, depending on the cause.  A variety of  forces induces vegetation
change, including seasonal variation (seasonal vegetation change is
known as phenology), interannual meteorological differences, longer-
term climate change, human activity (deforestation, burning of  fossil
fuel, acid rain, pollution), geologic events such as volcanic eruptions
and over geologic time the moving of  lithospheric plates.

Global vegetation and its dynamics play significant roles in energy and
water budgets, atmospheric composition, land surface stabilization and
roughness, land surface albedos (brightness or reflectance), animal hab-
itats, and the production of  food, materials and pharmaceuticals.  Un-
derstanding changes in vegetation patterns and compositions through
time, both in the short-and long-term, is crucial for assessments and
predictions of global ecological conditions and sustainability of life-en-
hancing resources.  The consequences of  vegetation variability, whether
caused by anthropogenic and/or naturally occurring forces, need to be
considered as human population grows and presumably peaks in the
21st century.  Remote sensing technologies employing satellites provide
the ability to repeatedly image and monitor vegetation dynamics over
large areas, including  the entire globe.  This makes the task of  studying
vegetation change on a global basis an attainable one.1

The Data Set

The NOAA (National Oceanic and Atmospheric Administration) series
satellites are meteorological platforms, designed to assist in weather
prediction and monitoring.  Sensors onboard meteorological satellites
generally have very low spatial resolution compared to sensors that spe-

EXAMPLE
...Title of procedure...
1. Insert ...
2. Select ...
3. Go to:

<i2kinstalled>| data | SEES |
vegex1 | CHAN1ORB.TIF

4—Click on ...

1  Horning, Ned and Russell, Carol, Studying Earth’s Environment from Space electronic
textbook, Ch. 1
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cifically  study land features, however, their temporal resolution is high
and areal coverage large, obtaining global information very frequently.

These satellites carried the AVHRR (Advanced Very High Resolution
Radiometer), a wide-angle-view sensor with 5 spectral channels.  The
spatial resolution at nadir is 1.1 km, and NOAA archives AVHRR data
in two forms:  LAC (Local Area Coverage) data retain full resolution
(1.1 km) and GAC (Global Area Coverage) data are resampled to 4 km
spatial resolution.

Annual sequences of  NDVI (Normalized Difference Vegetation Index)
over the globe have been calculated using AVHRR spectral channels 1
and 2.  The NDVI is useful for monitoring vegetation dynamics in time
and space.2

The NDVI Images used in these exercises come from the global data
set stored at the NASA Goddard Space Flight Center Distributed Ac-
tive Archive Center (DAAC).  The image files used in each computer
lab exercise can be found at::

<i2kinstalled>/data/SEES/Veg/vgex1-vgex6

Getting Started

To use NASA Image2000 software with Module 2: Global Land Vegeta-
tion, review the read.me file on the NASA Image2000 CD under “Us-
ing NASA Image2000 Software with outside applications, Studying
Earth’s Environment from Space (SEES)”.  Instructions are listed on how
to find SEES classroom resources (the electronic textbooks) and SEES
computer lab resources (computer exercises, data satellite and sensor
information, and instructor’s guides).

Loading the Data

All the images and software required for using these lessons are includ-
ed in the NASA Image2000 CD (v.1.1 or higher).  Simply install the
software as indicated in the Read Me file on the DC or in the NASA-
Image2000 Basic Users Guide (Section 2), located in the doc folder.

Important Notes On Presentation

Because there are multiple data source possibilities, navigational paths
for moving through the hierarchical directory structure of your
computer and NASA Image2000 materials are referenced from the

2  Horning, Ned and Russell, Carol, Studying Earth’s Environment from Space electronic
textbook, Ch. 5
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End Of Global Land Vegetation Computer Lab Intro

location of  your NASA Image2000 installation.  The path is depicted as
follows:

<i2kinstalled>| data | SEES | < module name> |
<exercise name> | <file name>

In addition, notes, specific tasks and exercises are presented in the left
column (see example at left).

For Further Research:

How to use the SEES electronic text to support inquiry based
exercises

In several of  the computer lab exercises, questions will be asked of  the
user that can not be directly answered through the image analysis soft-
ware and activities.  These questions can be directed to the SEES elec-
tronic textbook.  This electronic textbook is organized like a printed
textbook.  It also contains digital files for the graphics that you may ei-
ther view directly on screen or obtain high-resolution versions for
sending to a printer to make color view graphs for overhead projectors.
A glossary for each module is also provided.   The electronic textbook
for each module can also be used to support lecture materials, indepen-
dent student investigations, or other applications that may require more
detailed scientific background.

Accessing the SEES electronic textbook

The SEES electronic textbook is available in two locations:

1) On the web at http://see.gsfc.nasa.gov/edu/SEES.  From the
home page, find the link “Class Resources” under the module you
are interested in.  This will pull up the textbook homepage for
that module.  Links to each chapter are listed here, leading you to
the detailed etext, digital files, and graphics you are searching for.

2) On the CD “Studying Earth’s Environment from Space, educa-
tional materials for students and teachers grades 11-16,” available
from the NASA CORE (Central Operation of  Resources for Ed-
ucation), at http://core.nasa.gov or toll free 866-776-CORE.
Once the CD is loaded on your computer, you can access the
home page for the etext by going to sees_v1/htmlpages/
index.html for ozone and global land vegetation modules and
sees_v2/htmlpages/index.html for polar sea ice and oceanogra-
phy modules.

If  you have comments, problems, or suggestions, please e-mail
helpdesk@see.gsfc.nasa.gov.
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Overview

In order to study global Vegetation  coverage and dynamics it is neces-
sary to have access to an appropriate data set. Imagery from satellites
can often provide these data. One sensor in particular is especially well
suited for global Vegetation  studies, the Advanced Very High Resolu-
tion Radiometer (AVHRR) which is flown on NOAA’s TIROS-N series
satellites. The AVHRR sensor has five bands which range from the visi-
ble wavelengths to the thermal infrared. Using data from the first two
channels, it is possible to create an image which is sensitive to the chlo-
rophyll in plants and can therefore be used to map Vegetation . The re-
sulting image is called a Normalized Difference Vegetation  Index im-
age (NDVI).

The remaining exercises in this module use NDVI images that come
from the global data set that is stored at the NASA Goddard Space
Flight Center Distributed Active Archive Center (DAAC). In this exer-
cise we will see how these data are processed and how the NDVI imag-
es are created. To start with, we will go through the different process-
ing steps necessary to create NDVI and composite images. We will then
calculate an NDVI image and see how these images allow us to detect
Vegetation . In the remaining part of  the exercise we will compare im-
ages acquired using the five bands of  the AVHRR sensor.

Background On The AVHRR Sensor

SEES_v1/html_pages/vg_comp.thml (Computer Lab Re-
sources for GLV) “Satellite and Sensor”.  Global Vegetation
Satellite and Sensor Information: The AVHRR instrument

and assoiated platforms, Sections 1.1 and 1.2.

The NOAA TIROS-N series satellites which carry the AVHRR sensor
operate in a circular, near-polar, Sun-synchronous orbit approximately
850 km above Earth. With this orbit the satellite circles Earth 14.1
times every day which is enough to provide global coverage twice a day.
With each pass the AVHRR sensor can acquire a swath of  data approx-
imately 2,700 km wide. This is possible because the AVHRR sensor has
a field of  view that allows it to view up to 55° on either side of  nadir
(directly below it). When the sensor is at nadir, the resolution is 1.1 km
x 1.1 km or 1.2 km2.  However, the resolution becomes coarser as the
sensor scans off  to the side. When it is at 55° the resolution is approxi-
mately 17 km2 (pixel area is about 17km2) and the pixel shape is far
from square. Because of  this extreme distortion it is a common prac-
tice to use only the portion of  an image that is within 30° of  nadir. The

Exercise 1: Introduction To AVHRR Images And
Creating Global NDVI Images

Before Beginning
• Make sure you have read through the

Introduction to Module 2: Global Land
Vegetation  Computer Lab Exercises
document.

• Start NASA Image2000, or if it is
already running close any open
images
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number of  lines in an image is dependent on how long the sensor is
turned on. Each scan acquires one line and the instrument can scan at a
rate of 6 lines per second.

The AVHRR sensor provides imagery with a high resolution of  ap-
proximately 1 km2  but can also provide a lower image resolution of
approximately 16 km2.  In addition, several other resolutions can be
created during the processing phase. Image resolutions used in the ex-
ercises for this module are either 8 km x 8 km or 1° x 1°.

Most of  the AVHRR instruments acquire data in five channels al-
though a new instrument launched in 1998 uses six channels. For the
five-channel instruments, the first two channels detect reflected wave-
lengths in green and near infrared wavelengths. The third channel de-
tects energy in midinfrared wavelengths and the fourth and fifth chan-
nels detect emitted thermal-infrared energy. Table 1 provides the actual
wavelength ranges for each channel. The unit of  the values for the first
three channels is reflectance which is the fraction of  incoming sunlight
that is reflected. The two thermal channel units are Kelvin temperature.

Exploring Uncorrected AVHRR Images

Do Exercise 1.A now.

These images were acquired by the AVHRR instrument onboard
NOAA-11 during one orbit on the afternoon of  day 270 (September
27) in 1991. For this satellite, the afternoon orbit goes from south to
north (ascending).  The scanner acquires data at a rate of  6 lines/sec-
ond. The image resolution at nadir is 1.1 km x 1.1 km.

Look at the images. CHAN2ORB.TIF gives the best contrast in land
and sea features.

Table 1: Wavelength Sensitivity for Each Channel of the AVHRR Sensors

Channel # TIROS-N NOAA-6, 8, 10 NOAA-7, 9, 11, 12, 14 NOAA 13

1 0.55-0.90 mm 0.58-0.68 mm 0.58-0.68 mm 0.58-0.68 mm

2 0.725-1.10 mm 0.725-1.10 mm 0.725-1.10 mm 0.725-1.10 mm

3 3.55-3.93 mm 3.55-3.93 mm 3.55-3.93 mm 3.55-3.93 mm

4 10.5-11.5 mm 10.5-11.5 mm 10.5-11.3 mm 10.5-11.3 mm

5 Channel 4 rep. Channel 4 rep. 11.5-12.5 mm 11.5-12.5 mm
Exercise 1.A

Opening uncorrected images from the five
AVHRR channels
1. Pull down the File menu and select

Open. Locate the following file and
click on Open:
<i2kinstalled> | data | SEES |  Veg  |

vgex1 | CHAN1ORB.TIF
2. Click on the pan (hand) tool in the

Tools window and then move the hand
to the CHANORB1.TIF image. Click
and hold the mouse button then drag
the hand toward the top or bottom of
the image window to move the image.
Explore the image using the hand tool.

3. Repeat the above steps for
CHAN2ORB.TIF, CHAN3ORB.TIF,
CHAN4ORB.TIF, and CHAN5ORB.TIF.
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Answer These Questions:

1. Can you tell what area of  Earth these images cover? Explain.

2. Why are the images upside down?

3. Why do the images look distorted near the left and right edge?

4a. Is there a way to determine how long the sensor took to acquire
these images? (Hint: Make sure the arrow tool is selected and the
image is active.  Then pull down the View menu and select
Image Info, and click on the Source tab to get the dimensions
of  one of  the images. Height is equivalent to number of  scan
lines). Explain.

4b. Determine the time it took to acquire the images.

Close all images before proceeding.
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Overview

The first step in processing AVHRR images is to reduce the geometric
distortions due to the sensor scanning off-nadir and due to the move-
ment of  Earth and satellite. This process is called navigation. During
navigation the geographic location of  each pixel is calculated so that its
position on Earth is known. The resolution of  the image is also deter-
mined during the navigation process. The remaining images in this ex-
ercise were processed to have a resolution of  approximately 64 km2

(7.39 km high x 8.7 km wide) although most of  the images have been
subsampled by a factor of  four to approximately 1024 km2 to save disk
space.

In addition to correcting for geometric distortions, corrections are also
made to reduce the effects of  particulates in the atmosphere. This can
be particularly important when a global event occurs such as the erup-
tion of  Mount Pinatubo in June of  1991. During this eruption, enough
volcanic ash was spewed into the atmosphere to affect global tempera-
ture and rainfall for several months. Using sophisticated algorithms,
many of  the effects caused by particulates in the atmosphere can be re-
duced. The images you will use now have been atmospherically correct-
ed.

Do Exercise 1.B now.

Each of  these images covers the entire African continent and Madagas-
car. The images were acquired on day 270 (September 27) in 1991. You
can see the orbit from the first part of  this exercise displayed on the
right side of  the image. Notice that this image strip no longer looks
distorted. In addition to geometric corrections, these images are radio-
metrically corrected. Radiometric corrections are applied so that the
pixel values accurately represent the geophysical parameter they are
measuring.

Answer These Questions:

1. Why are there gaps between the different orbits?

Close the CH3270SM.TIF, CH4270SM.TIF, and CH5270SM.TIF images
before proceeding.

Investigating Geometrically And Atmospherically Corrected AVHRR
Images

Exercise 1.B
Opening and examining corrected AVHRR
images
1. Pull down the File menu and select

Open.
2. Locate the following file and click Open.

and go to
<i2kinstalled> | data | SEES |  Veg   |
vgex1 | Ch1Stack | CH1270SM.TIF

3. Repeat the above steps for the following
images located in
<i2kinstalled> | data | SEES |  Veg   |
vgex1:

Ch1Stack | CH1270SM.TIF;
Ch2Stack | CH2270SM.TIF;
Ch3Stack | CH3270SM.TIF;
Ch4Stack | CH4270SM.TIF;
Ch5Stack | CH5270SM.TIF.

Position the images so that you can see
as much as possible for each image.
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Overview

The characteristics of  AVHRR Channels 1 and 2 are such that they can
be used to measure the photosynthetic activity on Earth’s surface. This
is because the sensitivity of  Channel 1 measures reflected red light that
is largely absorbed by green plants. The sensitivity of  Channel 2 is in
the infrared wavelength region which is strongly reflected by plants. By
ratioing these two channels we can highlight Veg etated areas where the
red channel (1) reflectance is fairly low and the infrared channel (2) is
higher. The resulting image is called a Normalized Difference Vegeta-
tion  Index (NDVI) image. The formula to calculate NDVI is:

NDVI = (NIR - RED) / (NIR + RED)

where RED is the reflectance for Channel 1 and NIR is the reflectance
for Channel 2. The addition and subtraction is done to normalize the
values to restrict them to a range of  –1 to +1.

Do Exercise 1.C now.

SEES_v1/html_pages/vg_textbook: Chapter 4, Section 5
“Plant and Vegetation Community Properties,” Spectral Veg-
etation Indices, Figure 4.01-4.04.  This section will be re-

ferred to throughout the rest of  Exercise 1.

Answer These Questions

1. You can read the NDVI or channel values on an image by
activating that image (clicking on it) and moving the cursor over
various pixels.  The NDVI or channel value for the pixel under
the cursor will be displayed after Value: in the Info Window.
Move the cursor over the three images to get an idea of  how the
values are distributed and represented (in grayscale) on the
images.

2a. Look for cloud features on the CH1270SM.TIF and
CH2270SM.TIF images. Locate a cloud pixel and record the
value for that pixel on each of  the AVHRR images. Find the
same pixel on the NDVI image and record its value.

Exercise 1.C
Generating an NDVI image from AVHRR
channels
1. Pull down the Image menu and select

Math>Calculator.
2. Select CH2270SM.TIF from the top

drop-down menu and  CH1270SM.TIF
from the second drop-down menu.
Select the Subtract from the operator
drop-down box.   Enter “Numerator” in
the box next to the = and check the
Real Result box.  Click Execute.

The two images will be
subtracted and the resultant
image, Numerator, will be
displayed.

3. Pull down the Image menu and select
Math>Calculator.

4. Select CH2270SM.TIF from the top
drop-down menu and  CH1270SM.TIF
from the second drop-down menu.
Select Add from the operator drop-
down box. Enter “Denominator” in the
box next to the = and check the Real
Result box. Click Execute.  The two
images will be added and the
resultant image, Denominator, will be
displayed.

5. Pull down the Image menu and select
Math>Calculator.

6. Select Numerator from the top drop-
down menu and Denominatorfrom the
second drop-down menu. Select
Divide from the operator drop-down
box.  Enter “NDVI” in the box next to
the = and check the Real Result box.
Check the Filter NAN&Inf box. Click
Execute.  The two images will be
divided and the resultant image,
NDVI, will be displayed.

7. Close Numerator and Denominator
and position the remaining three
images (NDVI, CH1270SM.TIF,
CH2270SM.TIF) so that they can all
be seen.

Creating NDVI Images

Cloud Pixel CH1270SM.TIF CH2270SM.TIF NDVI Value
(Channel 1) (Channel 2)
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2b. What do the values tell you about the reflectance of  clouds in
AVHRR Channels 1 and 2?

NOTE:
When the NDVI value for a pixel is close to zero it indicates that the RED
and NIR values are very close in value (since NIR-RED = 0 when the
values are the same).

3a. Locate a region that you know is covered with bare soil or has
no Vegetation . What is the region you selected?

3b. What is the approximate range of  NDVI values for this region
with no Vegetation ?

3c. How does this compare to cloud values? Why is this is so?

4a. Look for water features on the CH1270SM.TIF and
CH2270SM.TIF images. Locate a water pixel that is not overlaid
by clouds and record the value for that pixel on each of  the
AVHRR images in the table below. Find the same pixel on the
NDVI image and record its value.

4b. What do the values tell you about the reflectance of  light by
water in AVHRR Channels 1 and 2?

Water Pixel CH1270SM.TIF CH2270SM.TIF NDVI Value
(Channel 1) (Channel 2)

4c. Is the resulting NDVI value the same as for water and clouds?
Why or why not?

5a. Locate a Vegetation  pixel on the NDVI image (one with a high
NDVI value). In the table below record the NDVI value and the
corresponding values for the same pixel on the Channel 1 and
Channel 2 images.

5b. Explain why the value for Channel 2 is higher than Channel 1.

Vegitation CH1270SM.TIF CH2270SM.TIF NDVI Value
Pixel (Channel 1) (Channel 2)

Close all images before proceeding.
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Overview

In order to eliminate the gaps in between the orbits in the single-day
images which we looked at in previous sections it is necessary to select
the best pixels from several days of  images. This can be done using a
process called compositing. During the compositing process images
from several days (often 10 days or an entire month) are evaluated and
the pixel from the “best” day is selected for the output image. The
“best” pixel is defined as the pixel that has the highest NDVI value
from the set being composited. Using the highest NDVI value, clouds
are minimized or eliminated and blank (no data) areas are replaced with
data. When a date for a particular pixel is selected from the series of
NDVI images, that same date is used to create the composite for each
of  the five AVHRR channels.

To see which date has the maximum NDVI value for a particular pixel
we will generate a temporal profile for a pixel. The macro which does
this determines the value for a given pixel on each image in a stack and
plots the values as a function of  the image stack number.

  Do Exercise 1.D now.

Answer These Questions:

1a. Based on the temporal (Z-axis) profile plot, which date has the
highest NDVI value for the pixel at X=51, Y=122?

1b. Why are some of  the NDVI values for this pixel equal to –1?

Move back and forth through the stack of  images using the “slider”
tool, watching where on an orbital path the selected pixel appears on
each date (image). You can monitor the image date from the title bar.

2a. What are possible reasons why this day-272 image has the
highest NDVI value for the selected pixel?

Keep the image stack (NDV270SM–NDV270SM) open but close the profile
plot window.

The compositing process involves two steps. The first step involves
creation of  a date index image which is an array of  numbers that dis-
plays the date (or slice number) with the highest NDVI value for each
pixel from the images in the stack to be composited. This date index is
then used for the second step; building the composite image. To build
the composite image we locate (using the date index) and place the best

Compositing NDVI And AVHRR Images

Exercise 1.D
Generating a temporal profile to evaluate an
image pixel
1. Pull down the File menu and select Open.

Locate and select (but do not open) the
following directory:
<i2kinstalled> | data | SEES | Veg  | vgex1
| NDVIStack

2. Click on the DensityCal tab, and enter the
following values:

The checkbox “Use in next open
image” should be checked.
Y Intercept = –1.025
Slope = 0.008
Units = NDVI

3. Click on the Open button.
The Open Directory dialog is
displayed.

4. Select the Stack radio button and then
click OK.

The images are opened in a stack.
5. Pull down the View menu and select

Image Info to open the Image Info
window to see the image coordinates.
Select the rectangle selection tool
(dashed square) from the Tools window
and then click on the pixel located at
X=51, Y=122.

6. Pull down the Stack menu and select
Z-Profile.
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value for each pixel in a new image window. NASA Image2000 has
macros that will allow us to do both steps easily.

Do Exercise 1.E now.

The number for a particular pixel on the DateIndex image represents
the stack number of  the image with the highest NDVI value for that
pixel.

Locate the pixel X=51, Y=122 on the DateIndex image.

Answer These Questions:

3a. What is the value for the pixel?

3b. Is this value reasonable based on your answer for 5a in the last
section? Explain.

Using this date index image we can now create composite images for
NDVI and each of  the AVHRR channels. For each pixel the composit-
ing program looks at the date index image and then selects the pixel
from that day and puts it into the output image. The same date index
image is used to create a composite of  NDVI and AVHRR channel im-
ages.

  Do Exercise 1.F now.

Answer These Questions:

4a. Select the stack of  NDVI images and use the “,“ or “.” key to
bring the third slice (NDV272SM) to the top of  the stack. Move
the cursor to pixel location X=51, Y=122 and note the NDVI
value here.

4b. Select the composite image (NDVICom.TIF) then move the
cursor to X=51, Y=122 and note the NDVI value here.

4c. Is there a difference between the two pixel values? Explain.

Close the NDV270SM–NDV270SM stack and the NDVIComposite.TIF
image.

Exercise 1.E
Generating a date index image
1. Activate the NDV270SM.TIF–

NDV270SM.TIF stack.
2. Pull down the Special menu and

select  Miscellaneous> Make Index
Image

4. Move the cursor over the image and
look at the values in the Info window.

5. Pull down the File menu and select
Save As.  Name the image
“DateIndex.TIF”  and save it at the
following location:

<i2kinstalled> | data | SEES |
Veg  | vegex1

6. Pull down the View menu and select
Look Up Table (LUT) to view the date
value distribution in color.  Click on
the Load button and select
Rainbow.lut.

Exercise 1.F
Generating an NDVI composite image
1. Make sure the DateIndex.TIF, created

in exercise 1.E is open, and activate
the “NDV270SM - NDV270SM” stack.

2. Pull down the Special menu and
select Miscellaneous>Composite
Image.  Make sure the checkbox next
to the black thumbnail is checked,
and Click on the OK button.

The Composite image is
created.

3. Pull down the View menu and select
Look Up Table (LUT) to open the LUT
window.  Click Load, and select the
‘DAAC NDVI.lut’ file, then click OK to
color the image.

4. With the composite image selected,
Pull down the File menu and select
Save As. Name the file
“NDVIComposite.TIF”, and save it at
the following location:
<i2kinstalled>  | data | SEES | Veg |

vegex1
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Do Exercise 1.G now.

Close all images and stacks before proceeding.

Exercise 1.G
Generating an AVHRR channel composite
image
1. Repeat the steps in Exercise 1.F

using a stack from one of the AVHRR
channels rather than the NDVI stack.
AVHRR channel stack images are in

<i2kinstalled> | data | SEES | Veg
vgex1 | (Ch1Stack, Ch2Stack,
Ch3Stack, Ch4Stack, or
Ch5Stack).

Click on the DensityCal tab and enter
the following values:

Ch1Stack or Ch2Stack: Y
Intercept = -0.1, Slope  = 0.0043,
Units = %
Ch3Stack, Ch4Stack, or
Ch5Stack: Y Intercept = 150,
Slope  = 0.7137, Units = Kelvin

Name the output images CH1Com,
CH2Com, CH3Com, CH4Com, and
CH5Com and save them in

<i2kinstalled> | data | SEES | Veg
It will be necessary to create
composite images for channels 4
and 5 (CH4Com and CH5Com) in
order to complete Exercise 1.I

2. Repeat the compositing process for
another channel if time permits.
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Exercise 1.H
Applying a mask to an image
1. Pull down the File menu and

select Open. Locate the following
file:
<i2kinstalled> | data | SEES |  Veg

| vgex1 | NDVIComposite.TIF.
2. Click on the DensityCal tab, and

enter the following values:
The checkbox “Use in next
open image” should be
checked.
Y Intercept = –1.025
Slope = 0.008
Units = NDVI

3. Click on the Open button.
The Open Directory dialog is
displayed.

4. Pull down the View menu and
select Image Layers.

5. Click on the Add button on the
Layers window.  Locate the
following file:
<i2kinstalled> | data | SEES |  Veg

| vgex1 | Masksm.TIF
6. Enter “255” in the Transparency

text field.
7. Click  Open.

The mask is added to the
image in a separate layer,
and the water pixels will be
masked.

Masking An Image

Since we are interested only in terrestrial Vegetation  it would be easier
to view these images if  only land masses were visible. We can accom-
plish this by masking out large water bodies.

  Do Exercise 1.H now.

Close all images and stacks before proceeding.
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End Of Global Land Vegetation  Computer Lab Exercise 1

Investigating AVHRR channels 4 and 5

Overview

You had a chance to investigate the AVHRR Channels 1 and 2 when
you generated an NDVI image. In this section we will look at two more
AVHRR channels to see how they are different and what information
each one provides. The images you will use are processed so that the
pixel values represent actual geophysical values. Recall that the values
for Channels 1, 2, and 3 are reflectance, which is measured as a per-
centage of  incident light. Channels 4 and 5 values are temperature in
Kelvin. Channel 3 is often used to map fires and for cloud and snow
detection, but it is not generally used for Vegetation  mapping. We will
not look at this channel here. Channels 4 and 5 are used for measuring
sea surface and land surface temperatures and mapping nighttime
clouds.

  Do Exercise 1.I now.

Move the cursor around the two images and read the temperature in
Kelvin of  the pixels in the Info window.

Answer These Questions:

1a. Do you see much difference between the two images? Why or
why not?

1b. Where do you tend to find the colder pixels?  Explain.

1c. Is the central part of  Africa warmer or cooler than the north and

Exercise.1.I
Comparing  AVHRR composite images
1. Pull down the File menu and select Open.

Locate the following file and click on Open
to open the NDVI composite image:
<i2kinstalled> | data | SEES |  Veg  |

vgex1 | CH4Com.TIF
2. Click on the DensityCal tab, and enter the

following values:
The checkbox “Use in next open
image” should be checked.
Y Intercept = 0.7137
Slope = 0.0.7137
Units = Kelvin

3. Click on the Open button.
The Open Directory dialog is
displayed.

4. Repeat this to open CH5Com.TIF.
Click and hold the top bar of the channel 5
image (CH5COM) window and drag it to
the upper right corner of the screen.

5. Click and hold on the top bar of the
channel 4 image (CH4COM) window and
drag it so it is positioned to the left of the
channel 5 image.
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Overview

Vegetation changes throughout the seasons. These changes are offset
between the northern and southern hemispheres so when vegetation is
greening up in the northern hemisphere it is undergoing senescence in
the southern hemisphere.

In this exercise we will compare how NDVI values change throughout
the year. We will start by loading up all the 10-day composite NDVI im-
ages for 1993 and then color them using the standard NDVI color ta-
ble. We will then create a mosaic to view all of  the images at one time.
The next step will be to create a stack and then project the stack to
minimize distortions. To view the dynamics of  the seasonal changes we
will animate the stack. We will use a temporal profile to illustrate how
vegetation cover in one place changes over time. We will also see how
we can change perspectives on an image through projections.

Earth’s seasons exist primarily because of  the changing angle of  inci-
dence of  the Sun’s rays and the length of  time the Sun shines on a par-
ticular part of  Earth. We can visualize these changes by monitoring
vegetation throughout the year.

The normalized difference vegetation index (NDVI) provides us with
an indication of  how much green vegetation exists at a particular place
on the ground. Using these values we can generate an image that can be
very useful to study how vegetation changes over time. The vegetation
changes that we will study in this exercise are those that are caused by a
changing of  the seasons.

The formula for NDVI is

NDVI = (NIR - RED) / (NIR + RED)

where NIR stands for a value from a near-infrared image channel and
RED is a red image channel value. This formula is based on the fact
that healthy green vegetation reflects a greater proportion of  near-in-
frared light than red light. The NDVI values can range from –1 to +1
with most values ranging from 0 to 0.6. With this information we can
see that healthy green vegetation would give us a high NDVI value be-
cause more near-infrared light would be reflected than red light. For
bare soil on the other hand, both near-infrared and red light are strong-
ly reflected so the NDVI would be near zero. Water and ice reflect a lit-
tle more red than near-infrared light so those values tend to be slightly
negative. The creation of  an NDVI image is illustrated in Exercise 1.

Exercise 2: Seasonal Greening Of The Hemispheres

Before Beginning
• Make sure you have read through the

Introduction to Module 2: Global Land
Vegetation Computer Lab Exercises
document.

• Start NASA Image2000, or if it is
already running close any open images
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Exercise 2.A
Preparing data for observation—
importing and stacking images
1 Pull down the File menu and select

Import>Import DAAC AVHRR.  Locate
and select the following directory,
then click OK:
<i2kinstalled> | data  |  Veg  | vgex2 |

NDVI1993
The Import DAAC AVHRR dialog
is displayed.

2 Make sure the Import DAAC AVHRR
NDVI Image radio button and the
Calibrate images when imported
check box are selected, and click OK.

 All 36 images will open
automatically.

3. Pull down the Stacks menu and
select Windows to Stack>Include All
Layers.

Exercise 2.B
Color the stack using a LUT:
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window is
displayed.

3. Select the LUT you wish to apply,
called “DAAC_NDVI.LUT”

4. Click on the Open button.
The new color LUT will be applied to
all images in the stack.

Exercise 2.C
Making a montage of the 36 images
1 Pull down the Stacks menu and

select Montage.
continued on next page...

  Do Exercises 2.A,  2.B, and 2.C now.

These composites are processed so that there are three composites per
month. For each month, the first 10 days are composited to make the
first 10-day composite image and the second set of  10 days make up
the second image. The days remaining in the month (11 in the case of
January) are composited for the third image of  the month. With this
information we know that the first three images (1–3) are from January,
the second set of  three images (4–6) are from February, and so on.

Investigating Seasonal Greening From A Montage

You will notice that the colors range from violet to green on the image
and LUT. To see the NDVI values associated with specific colors, move
the cursor over the color of  interest in the LUT window and read the
associated NDVI Value in the Info window.

Answer These Questions:

SEES_v1/html_pages/vg_textbook: Ch. 4, Section 5:
“Plant and Vegetation Community Properties : Spectral Veg-
etation Indicies”

1a. Moving the cursor up and down the LUT, determine the
minimum and maximum NDVI values for this image.

Maximum NDVI value __________

Minimum NDVI value __________

1b. How do these values correspond to what you know is the
possible NDVI range?

1c. Do you see a distinctive pattern of  change as you scan through the
images in the montage? Explain.

Close the Montage image window.  You do not need to save it unless told to by your
instructor.
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It may be easier to explore seasonal changes by moving through a stack
of  images rather than using a montage. We can use our eyes to scan a
series of  sequential images looking for changes or we can use a tech-
nique based on the flip-books or film loops you may have played with
or seen as a child. We can animate a stack so that each image is flashed
in sequence giving the impression of  motion. NASA Image2000 will al-
low us to animate a stack of  images or move through the same stack
sequentially.

Do Exercise 2.D now.

Investigating Seasonal Greening From An Animation

Animate the stack of  36 images from 1993. As you view consecutive
images starting in January the changes in vegetation can be seen.

Answer These Questions:

SEES_v1/html_pages/vg_textbook: Ch. 2, Section 1, Fig-
ure 2.05 “Earth’s Radiation Balance and the Global Green-
house”: Energy from the Sun to the Earth’s Surface.

2. One odd phenomenon is that during the beginning and end of
the year the extreme portions of  the northern and southern
hemisphere disappear. What is a possible explanation for this?

The extreme polar regions disappear because the long polar night at
these latitudes prevents the satellite from collecting data.

Flip through each of  the images in the stack using the animation or
moving through the images one by one concentrating on the northern
hemisphere.

3a. What happens to the color as you proceed through the images (or
seasons)?

3b. What month(s) represents maximum greening for the northern
hemisphere? Which month(s) shows minimum greening?

Now concentrate on the southern hemisphere.

4a. Watching the animation—do you see a similar pattern of
change? Explain.

4b. Do the periods of  maximum and minimum greening occur at
the same time as in the northern hemisphere? Explain.

Exercise 2.C, con’t...
2 Under the "Basic Layout" tab enter

"6" for columns, "6" for rows. Under
the "Advanced Layout tab" enter "1"
for increment. Leave the rest at the
default settings.

The Montage image is displayed.
3. Pull down the View menu and select

Look Up Table (LUT) to open the LUT
window.  Click on the Load button
and select “DAAC_NDVI.lut”, then
click OK.

The montage image is colored.

Exercise 2.D
Animating an image stack
1. Click on the stack of images to

activate it.
2. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

3. For “quick” animation, accept the
default radio button selection of
Frames/Second (1-30), and edit the
text field to define the speed of the
animation (in frames per second).

4. Click on the Start button to start the
animation.
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Let’s look at some specific regions to see how the NDVI values change
through the seasons. To do this we will use the option of  moving
through the images sequentially as described in D5.

5a. Make sure that you have returned to the first image in the stack.
Select a northern hemisphere location that is seen in all images
and seems to change over time, and place the cursor on that
point. The equator is located at Y=90 for these images. Record
the approximate geographic location of  the point below (i.e.,
U.S. state or region, European country). From the Info window
record the X-Y coordinates for the position and the NDVI value
below. Keep the cursor in the same position and use the period
(.) key to move to the fourth image (first composite image for
February) and record the NDVI value in the table on page 5.
Repeat this procedure for the same point on the first composite
image of  each month.

Approximate northern hemisphere geographic location:

__________________________________________________

Northern hemisphere location coordinates: X= ____ Y= ____

5b. Select a southern hemisphere location that is in all images and
seems to change over time and place the cursor on point. Record
the approximate geographic location of  the point below (i.e.,
that African or South American country or region). From the
Info Window record the X-Y coordinates for the position and
the NDVI value below. Keep the cursor in the same position and
move to the fourth image (first composite image for February)
and record the NDVI value in the table below. Repeat this
procedure for the same point on the first composite image of
each month.

Approximate southern hemisphere geographic location:

__________________________________________________

Southern hemisphere location coordinates: X= ____ Y= ____
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5c. What is the pattern of  change in values from January to
December for each hemisphere?

5d. Is the numerical change pattern the same or different for the
points you selected in the two hemispheres? Explain.

Looking at the images, you see that the United States begins greening
up in April and by the summer months vegetation is at peak greenness.
When the northern hemisphere is experiencing peak greenness the
southern hemisphere is less green than it was in January.

Comparing Temporal Profiles In The Northern And
Southern Hemisphere

Earlier in this exercise you manually collected temporal (time) data for
the northern and southern hemispheres to look at patterns in NDVI

Image NDVI  Value

Northern Southern

ND930101

ND930201

ND930301

ND930401

ND930501

ND930601

ND930701

ND930801

ND930901

ND931001

ND931101

ND931201

values as a measure of  seasonal greening. We can generate a plot of  the
temporal data for a location manually or use the capabilities of  the im-
age software.

Since we are dealing with a stack of  images that change with time we
can think of  the stack as having a Z-axis, or a time axis. If  we sample
the same geographic point on each image in the stack we can obtain a
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temporal, or Z-axis, profile for that location. A macro in the software
will allow us to do this and plot the results quickly.

  Do Exercise 2.E now.

Answer These Questions:

6a. When do the maximum and minimum NDVI values occur for
each hemisphere? Record the data in the table on the next page.
Express the Month and Day as the date from the image name on
the stack title. To assist you, be aware that the values on the x-
axis of  the profile represent the slices in the stack. For example,
the number 1 represents the data for 930101 and 23 is 930811.

Exercise 2.E
Generating a temporal profile
1. Select the rectangle selection tool

(dashed square) in the Tools window.
2. Click the mouse somewhere in the

northeast United States. Point X=86,
Y=54 is a good one to select.

3. Pull down the Stack menu and select
Z-Profile.

You will generate a plot of NDVI
values as a function of time.

4. Repeat the last two steps with a point
in southern Africa that has high NDVI
values in January. Point X=208,
Y=105 is good.

6b. What do the temporal graphs tell about the seasonal greening
patterns in the two hemispheres?

Changing Perspective—Projecting A Stack Of Images

To aid in analyzing a stack of  images you may wish to center a particu-
lar geographic location or change your view from space.  There are sev-
eral special projection functions in NASA Image2000 you can use to do
that.

Map projections are used to represent a spherical object on a flat sur-
face such as paper or a computer screen. For this exercise that spherical
object is Earth. Unprojected images are very distorted, which is obvi-
ous when you look at the country outline. We can greatly reduce distor-
tion by using different map projections.

There are three map projections that have been incorporated into
NASA Image2000. The first is called the Orthographic projection,
which  shows Earth as if  viewed from deep space. It is often used to
view the polar regions that are often distorted when using other projec-
tions. In an Orthographic polar projection, the area of  greatest distor-

Northern Southern
Hemisphere Hemisphere

Maximum NDVI Value

Month/Day of Max. Value

Minimum NDVI Value

Month/Day of Min. Value
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tion occurs in the region around the equator. In NASA Image2000 you
can generate a south polar or north polar projection.

The second projection is called Hammer and is used to display global
data. Shapes of  features are distorted in the Hammer projection, espe-
cially near the top and bottom edges, but the area of  those features is
not distorted. In other words, each pixel in the image represents the
same area. For that reason it is often an excellent choice for global anal-
ysis. The Hammer projection function allows you to define the center
longitude for the projection. This allows you to control what portion
of  the globe will be in the center of  the image window.

Last is the Interrupted Goode Homolosine projection, which is also an
equal area projection, but it differs from the Hammer projection in that
the globe is not presented as a continuous feature. The Goode projec-
tion is interrupted so that all of  the land masses are continuous with
the exception of  Antarctica. The interrupted nature of  this projection
helps preserve the shape of  land masses.

You can animate or move sequentially through a projected stack of  im-
ages in the same manner as with unprojected stacks using Steps D4 and
D5

  Do Exercise 2.F now.

Move sequentially through this north polar projection stack. Notice the
areas of  missing data on a number of  the images at the top
(ND930101) and bottom (ND931221) of  the stack caused by the polar
night as described above.

You may generate the south polar projection by repeating  the above
steps selecting option 2 for a southern projection and entering “South
Polar” for the name of  the projected image. It is important that the
original unprojected stack  is selected before launching any projection.

  Do Exercise 2.G now.

Exercise 2.F
Generating a  Polar Projection
1. Be sure the stack of images is active.
2. Pull down the Stack menu and select

Project Stack > Polar.
3. Click on the “North” radio button. The

stack will be transformed into square
images showing only the northern
hemisphere

Exercise 2.G
Generating a Hammer Projection
1. Click inside the projected stack

window to make the window active.”
2. Pull down the Stack menu and select

Project Stack > Hammer.
3. Enter “–100” for a reference longitude.

This longitude corresponds to the
center of the United States, so the
resulting image will be centered on the
U.S. You will see that the Hammer
projection transforms the globe into a
football shape.

End Of Global Land Vegetation Computer Lab Exercise 2
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Overview

Vegetation classification is important in studying net primary produc-
tivity and in monitoring changes in Earth’s surface vegetation. In this
exercise we will see how phenology can be used to group vegetation
into classes that have similar temporal profiles using global monthly
composited NDVI data.

We start this exercise by looking at a global classified land cover image
and exploring the extent of  various cover types. Next, we will investi-
gate how the classified image was generated by selecting several pre-
defined pixels from a stack of  12 monthly NDVI composites for 1987,
generating temporal profiles, and matching the temporal profiles for
the pixels to a temporal profile legend. For the last step we will select
other pixels from the stack of  monthly composites and try to deter-
mine what type of  land cover is represented by each pixel.

Exploring The Distribution Of Different Vegetation
Types From A Classified Image

To monitor vegetation change on a global scale and develop accurate
model concepts such as Earth’s radiation budget and net primary pro-
ductivity, it is important to be able to classify land cover types quickly
and over large surface areas. The most efficient way to do this is with
satellite data. However, first it is necessary to develop classification
techniques that use specific parameters such as NDVI values or chang-
es in NDVI values with time to identify land cover types. This is an
area of  active research. In fact, this exercise is based on a study con-
ducted by R.S. DeFries and J.R.G. Townshend at the University of
Maryland (NDVI-derived land cover classifications at a global scale. In-
ternational Journal of  Remote Sensing, 15:3567-358, 1994).

First we will explore a global image that classifies pixels into the world’s
major land cover types. This type of  image can be used for input to cli-
mate models.

  Do Exercise 3.A now.

SEES_v1/html_pages/vg_textbook: Chapter 6, Section 1-
3: “Vegetation Classifcation with Satellite Observations.”
Figures 6.01-6.06.

Exercise 3: Vegetation Classification And Global
Vegetation Patterns

Before Beginning
• Make sure you have read through the

Introduction to Module 2: Global Land
Vegetation Computer Lab Exercises
document.

• Start NASA Image2000, or if it is

Exercise 3.A
Opening a classified vegetation map
1. Pull down the File menu and select Open.

Locate the following file:
<I2KInstalled> | data | SEES |  Veg |
vgex3 | VEG_CLSS.TIF

2. Click on the Geo tab, and enter the
following values:
Image X = 0
Image Y = 0
Model X = -179.5
Model Y = 89.5
Units = “Degrees”
X Scale = 1
Y Scale = 1
Projection “Unprojected (lat/lon)”

3. Click on the Open button.
The file will open in a new image
window.
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Exercise 3.B
Generating an equal area projection

With the vegetation map active, Pull
down the Image menu and select
Geometric Transformations>
Projections>Goode.

Answer These Questions:

1. The image you see covers the entire globe with each pixel
representing 1.00 degree of  latitude and 1.25 degrees of
longitude.  Does each pixel on the image represent an equal area?
How can you tell?

If  we want to be sure we are comparing equal areas we need to gener-
ate an equal area projection, that is, one in which each pixel represents
the same surface area.

  Do Exercise 3.B now.

2. Move the cursor over the different classes (represented by
different colors) in the Goode Class image. As you do this the
classification number for a specific area (color) will be found as
the Value entry in the Info window. A legend for these values is
located below. Note how the different classes are distributed
around the globe.

Legend for the Classified Map
1 c3 grassland

18 c3 wooded grassland
35 ice
52 cultivation
68 desert, bare ground
85 tundra

102 shrubs and bare ground
136 c4 grassland
153 wooded c4 grassland
170 high latitude deciduous forest and woodland
187 coniferous forest and woodland
203 mixed coniferous and broad-leaf deciduous forest and woodland
220 broadleaf deciduous forest and woodland
237 broadleaf evergreen forest
254 water

SEES_v1/html_pages/vg_textbook: Chapter 4, SEction
1.2, Table 1:  “Classification of  Natural Vegetation by Cano-

py Structure- An Example from Eastern Africa (Pratt & Gwynne 1977)
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3. Is any general pattern apparent in the distribution of  vegetation
classes? Explain.

4. Apart from water and ice, are there any classes that seem to
predominate? Explain.

To determine the surface area represented by each of  the land cover
classifications we can use the density slice tool to select and highlight
certain values and then use an analysis tool to measure the area. Densi-
ty slicing allows the user to take a range of  values (block of  values) and
assign a color to them. The default color is red but can be changed.
The LUT tool can be used to manipulate the density slice when density
slicing is enabled.

First we will define a range by moving the upper and lower boundaries
of  the density slice. The boundaries can be monitored in the Info win-
dow. We will change the color block default color from red to black
since red is a color used for one of  the classes. Then we will move the
density slice block up and down the LUT window, which will change
the upper and lower boundaries of  the values that we are interested in
highlighting in black.

  Do Exercise 3.C now.

Place the cursor in the middle of  the black color block on the LUT
window and slowly move the block up the LUT window. You will no-
tice that areas on the globe are highlighted in black. You can determine
the classification number for a particular highlighted region by placing
the cursor over one of  the blackened areas on the image.

Now we will measure the area represented by each of  the land cover
types on this image.

Exercise 3.C
Making a density slice with the LUT tool
1. Pull down the View menu and select

Look Up Table (LUT).
The LUT window is displayed.

2. Click on the Slice button to open the
Density Slice Editor.  Click on the
Color Chooser button.

3. When the color selection window
appears, click on the color squares to
change the “new” color of the block to
black and click OK.

4 In the Density Slice window type “0” in
the Start Index text box and “16” in
the End Index test box. Be sure to hit
return after typing in each value.

5. Close the Density Slice Editor
window.
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  Do Exercise 3.D now.

Answer These Questions:

Exercise 3.D
Measuring density slice regions
1. Pull down the Image menu and select

Analysis>Measurement Table. Click on
the Options button to view the Table
options. “Check” the Area and Mean
checkboxes. Click OK.

2. Click on the Reset button to reset the
Measurement Table values.

3. Click on an image to bring it to the front,
then pull down the Image menu and
selec Properties>Set Scale. Select
‘Kilometers’ from the Units pop-up menu.
Enter “111.2” for Known Distance.   Enter
“1” for Measured Distance in Pixels.
Enter “1” for Pixel Aspect Ratio. Click OK.

4. Activate the Goode Class image. Activate
the LUT Tool. Move the black color block
at the top of the LUT window to the
bottom of the window by clicking on it and
dragging it to the bottom. The large area
covered by water will be black.

5. Click on the Measure icon button on the
tool bar, or pull down the Image menu
and select Analysis>Measure.  The
Results window will display the
area in square kilometers and the
mean which is the
classification number.

6. Slowly move the color block up the LUT
window until the black color on the
Goode Class image disappears and
reappears over a different set of pixels.
Click on the Measure iceon and the
values for this new vegetation category
will appear in the Table.

7. Repeat step 6 while moving from bottom
to top of the LUT window. When you are
finished you should have mean values
from 0–15 (with 8 missing) and
accompanying areas. You can measure
any class (mean) you missed by moving
the density slice color block on the LUT
window so that mean value desired is
within the Upper and Lower range in the
Info window and repeating step 6.

8. Transfer the measurements to the table
at right. If you have a printer selected for
your computer, you can print the results
by activating the Measurement Table.
Then pull down the File menu and select
Print.

5. Which land cover types predominate on the basis of  area
(excluding water and ice) in this 1987 image?

Repeat Exercise 3.D, step 3, changing the Units from Kilometer to Pixels.  Then
close all open images.

Class Land CoverType     Area (km2)
(Mean)

1 c3 grassland

18 c3 wooded grassland

35 ice

52 cultivation

68 desert, bare ground

85 tundra

102 shrubs and bare ground

136 c4 grassland

153 wooded c4 grassland

170 high latitude deciduous forest and
woodland

187 coniferous forest and woodland

203 mixed coniferous and broad-leaf deciduous
forest and woodland

220 broadleaf deciduous forest and woodland

237 broadleaf evergreen forest

254 water
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Overview

How do you generate a classification system for land cover types from
satellite data? One way is to look at the spectral signature of  different
types of  land cover. Instruments such as the Advanced Very High Res-
olution Radiometer (AVHRR) are able to measure radiation of  multiple
wavelengths reflected from Earth’s surface.  Reflectance in the near-in-
frared and red wavelengths can be used to generate an index of  vegeta-
tion called the Normalized Difference Vegetation Index (NDVI). The
values for this index range from –1 to +1. Bare soils have NDVI values
that are near zero while green vegetation shows values approaching +1.
Negative values generally result from snow or water. NDVI values can
be used to distinguish between vegetation and bare soils in an image
but NDVI values from a single date are often insufficient to determine
the type of  vegetation.

To refine the classification of  vegetation, we can use the change in
NDVI values over the period of  a year. For example, water will not
show a change in NDVI values while a deciduous forest that loses its
leaf  cover will have NDVI values that vary seasonally. We can use this
change-over-time information to identify different types of  vegetation
by plotting the NDVI values for a particular pixel for each of  the
twelve months of  the year. This plot is called a temporal profile. Differ-
ent types of  vegetation have characteristic temporal profiles.

The different classes on the VEG_CLSS.TIF image have been catego-
rized by temporal profiles. We can use these profiles to assist in identi-
fying the land cover associated with a particular pixel.

We can generate land cover temporal profiles using a stack of  NDVI
images that cover the same area over a year and are arranged sequen-
tially based on date. If  we select a specific pixel on the top image and
look along the Z-axis (at the same pixel through the stack) we can see
variation in the NDVI value along the Z or time axis. SEE Image al-
lows us to sample an area along the Z axis through a stack and plot the
results.

Close all images.

Do Exercise 3.E now.

Classifying Land Cover Using Temporal Profiles

Exercise 3.E
Importing, stacking and coloring global
monthly NDVI composites for 1987
1. Pull down the File menu and select

Import>Import DAAC AVHRR. Locate
and select the following directory, and
click OK.
<I2KInstalled> | data | SEES |  Veg |

vgex3 | NDVI1987
The Import DAAC AVHRR dialog
is displayed.

2. Make sure the Import DAAC AVHRR
Image radio button and the Calibrate
images when imported checkbox are
selected  . Click OK.

 All 12 images will open,
overlaying each other
automatically.

3. Pull down the Stacks menu and select
Windows to Stack>Include all Layers.
The images will compress into a stack.

4. Pull down the View menu and select
Look Up Table (LUT) to open the LUT
window.  Click on the Load button and
select “DAAC_NDVI.lut”, then click
OK.

All images in the stack are
colored.
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Creating Temporal Profiles For Different Land Cover
Types

Now that we have a stack of  images we can generate temporal profiles.

Do Exercise 3.F now.

The resulting temporal profile (Z-Axis Profile Plot) shows the months
on the x axis (1=January, since we stacked the images in order from
January to December). The NDVI values are displayed on the y axis.

Answer These Questions:

1. Sketch the profile, labeling the axes. If  you have a printer you
may print the profile by selecting ‘File/Print Image’.

Compare the profile you created with the plots in the profile legend
shown at the end of  this exercise. As you make the comparison keep in
mind the profile shape, the starting value for the plot, the lengths of
level and inclined segments, and the maximum values on the curves.

2. Repeat the plot routine for each pixel in the table below,
comparing each profile to the legend. You may notice that some
curves have precipitous rises or declines at the beginning or end
of  the plots. This may be a result of  no-data values on the first
and last images. Consider the rest of  the curve for comparison
purposes. How well do your profiles match the profiles for the
specific land cover type?

Pixel Land Cover Type
Location

X Y

115 95 Broadleaf evergreen forest

98 53 Broadleaf deciduous forest & woodland

98 40 Coniferous evergreen forest & woodland

209 110 Woodland grassland, southern hemisphere

104 30 Tundra

311 38 Northern latitude deciduous forest & woodland

88 51 Cultivated northern hemisphere

200 90 Cultivated southern hemisphere

180 65 Desert bare ground

Exercise 3.F
Generating a temporal profile
1. Activate the stack ND8701–

ND8701. Click the rectangle
selection tool (the dashed square)
in the Tools window.

2. Move the cursor over the second
pixel listed in the table below and
click on that pixel.

3. Pull down the Stack menu and
select Z-Profile.
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Identifying Land Cover Types Using Temporal Profiles

Now that you have had some experience looking at temporal profiles
for different land cover let’s use that information to classify some addi-
tional areas on your images.

Answer These Questions:

3. Select six pixels from around the globe that appear to represent
varying land cover types. Avoid water and high latitudes where
there may be snow or ice cover. Using the instructions in
procedure F for generating a profile, produce one for each pixel
and identify the cover type from the temporal profile legend.
Record each pixel location and your classification in the table
below. Locate the same pixel in the VEG_CLSS.TIF image to
see how that pixel was classified.

Pixel Land Cover Type
Location

X Y

4. How accurate were your classifications?

5. What might be the possible causes for wrongly classifying a
particular pixel?

As you try to identify different cover type classes you will see that in
some cases the profile of  the pixel does not seem to fit any of  those in
the legend or it seems to be in between two or more profiles. This illus-
trates that it can be very difficult to make a decision as to how to classi-
fy a particular pixel. The task of  image classification is to make the best
choice possible given the restraints of  the algorithm (formula for the
classification). In some cases a pixel may be incorrectly classified. Even
if  a pixel is “correctly” classified based on the rules of  the classification
process, it may actually be composed of  more than one class.
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The classified vegetation map used in this exercise was generated using
an automated classification process. This process involved selecting
representative pixels, known as training sets, for each vegetation class.
This was done using vegetation maps. Statistics from these training sets
were then used to assign a particular land cover type to each pixel using
a computer algorithm. In essence, for each pixel the algorithm com-
pares the reference profile from each training set (these are the profiles
that we used as a reference in this exercise) with the profile of  the
twelve NDVI images. Once the best match is found that particular pix-
el is assigned a value that identifies it with a particular cover type. This
is similar to what we did in this exercise.

Class 1

Class 3

Class 2
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-0.2
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0.6
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broadleaf evergreen
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D
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I

month
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0
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1
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mixed deciduous & evergreen
forest & woodland, midlatitude
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-0.2

0
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0.4

0.6

0.8

1

1 3 5 7 9 11

mixed trees high latitude
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D
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I

month
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Class 4 Class 5

Class 6 Class 7

Class 9 Class 10
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0
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N
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-0.2

0
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1
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tundra

N
D

V
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month
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End Of Global Land Vegetation Computer Lab Exercise 3

Class 11

Class 12

Class 14 Class 15
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V
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N
D

V
I
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Overview

Humans play a role in the change in land cover. To illustrate this in this
exercise we will look at the higher resolution 8km NDVI images for an
area in Brazil. In the Amazon Basin in Brazil large tracts of  land have
been converted from forest to grazing land as part of  a government
program.

We begin the exercise by looking at NDVI imagery for two dates that
are several years apart to visualize the change in land cover in the state
of  Rondonia in Brazil. Next we will perform a simple change detection
procedure to highlight those areas that have changed. To better under-
stand the human role in this land cover conversion we will overlay road
data on the image. We finish the exercise by looking at high resolution
satellite images to see more detail.

Land cover simply describes the dominant substrate at a given area,
typically vegetation amount and type. Alterations to land cover can be
due to natural or anthropogenic influences. Often it is a combination
of  these two influences and it can be very difficult to understand what
forces were responsible for modifying a particular area.

In this exercise we will focus on land cover change that was initiated by
a policy put in place by the Brazilian government and then made worse
by the fact that the soils would not sustain agricultural crops.

The primary data for this exercise are 8km NDVI images of  South
America. Supplementary data are from the multispectral scanner (MSS)
and thematic mapper (TM) sensors onboard the Landsat satellites.
These data provide a higher resolution image that allows us to see more
details in the structure of  the deforestation. The MSS and TM images
are made up of  combinations of  three image channels that are com-
bined to produce a color image. Each of  the component image chan-
nels records the reflected light for different wavelengths. The color
scheme used for this image is called false color because the colors do
not represent the colors that would be seen by the human eye. The
false color scheme used in the high resolution images in this exercise is
commonly used for images used to study vegetation.

SEES_v1/html_pages/vg_textbook: Chapter 7: “Detecting
and Monitoring Land Cover Change with Remote Sensing”

and Chapter 8 “The Human Dimension of  Land Use and Land Cover
Change (Section 2.3: Deforestation).

Exercise 4: Land Cover Change In The Brazilian
Amazon

Before Beginning
• Make sure you have read through

the Introduction to Module 2: Global
Land Vegetation Computer Lab
Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images
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Exercise 4.A
Opening two Rondonia images
1. Pull down the File menu and select

Open.  Locate and select the following
directory, then click Open:

<i2kinstalled> | data  |  Veg  |  vgex4
| Rond0982.TIF

Follow the same steps to open
Rond0993.TIF. These are images of the
Rondonia region of Brazil taken in
September 1982 (Rond0982.TIF) and
September 1993 (Rond0993.TIF).

2. Select the zoom (magnifying glass) icon
in the Tools window and click twice on
each image to zoom in by 400%. Place
the two images next to each other. You
can return the images to their original
size by selecting the Unzoom button in
the Tools window.

Exercise 4.B
Ratioing the two rondonia images
1. Pull down the Image menu and select

Math>Calculator to activate the Image
Calculator.

2. Select Rond0993.TIF from the
uppermost drop-down menu.  Then
select Rond0982.TIF from the second
drop-down menu . Select Divide from
the Operation drop-down menu. Type
“1993/1982” in the Results box next to
the equal sign (=). This will be the name
of the output image. Select the Real
Result check box since the resulting
image pixel values will be outside the 1–
254 range. Check the Filter NAN&Inf
box then click Execute to perform the
division

3. Pull down the View menu and select
Look Up Table (LUT) to open the LUT
window.  Click on the Load button and
select “32Colors.lut”, then click OK.

  Do Exercise 4.A now.

Investigating Changes In Rondonia Images

Answer These Questions:

1. What changes are evident from the September 1982 to
September 1993 images?  What do you think may be responsible
for these changes and why?

To see the degree of  change in the same area for two images we can
“ratio” the images. In this process we compare the values of  the same
pixel on each image through a ratio calculation. When this is done for
all pixels the result is a new image composed of  compared values. This
can be interpreted to look at relative change and is referred to as a
change detection method.

2. Why is it possible to perform mathematical operations on the
two images to provide a third image?

  Do Exercise 4.B now.

Move the cursor over various areas in the resulting image.

3a. What colors represent ratio values less than 1?

3b. Does the ratio image contain more pixels with values above or
below 1?

3c. Consider the pixels with ratio values less than 1. What do these
ratio values tell you about the difference in NDVI values in1993
compared to 1982?

3d. What do you think has happened to the land cover for this
region from 1982 to 1993?
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  Do Exercise 4.C now.

4a. How does the change in NDVI value correspond with road
development?

4b. What is the likely process(es) occuring with road development
that may be responsible for the change in NDVI values in this
region of Brazil?

With the roads overlaid on the NDVI image one can see that there is a
strong link between a road and surrounding deforestation.

  Do Exercise 4.D now.

These images were acquired from the Landsat satellite and are much
higher resolution than the NDVI images. The first image, MSS72, was
acquired in 1972 shortly after the road was cut through the forest. The
second image was acquired in 1992. In these images, forests are colored
red and the deforested regions are white and blue-green. With these
high resolution images one can see that there are a number of  small
parallel roads that intersect the main roads.

Close all images when you are finished. DO NOT save them unless told to do so by
your instructor.

Exercise 4.C
Overlaying a road layer
1. Select Rond082. Click the Magnifying

Glass Tool from the Tools window
then click on the Unzoom button to
reduce the image to its original size.
Repeat the procedure for Rond993.

2. Pull down the View menu and select
Image Layers.

3. Click on the Add button on the Layers
window.  Locate the following file:

<i2kinstalled> | data  |  Veg  |
vgex4 | roads.tif.

4. Enter “255” in the Transparency text
field, and click  Open.

The overlay is applied to the
image.

5. You can zoom in on either image
using the procedure in step A.2.

Exericse 4.D
Looking at high resolution satellite images
of Rondonia
1. Pull down the File menu and select

Open.  Locate and select the
following file, and click on the Open
button:

<i2kinstalled> | data  |  Veg  |
vgex4 | MSS72.tif.

2. Repeat this step to open MSS92.tif.
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Discussion

Rondonia is a state in western Brazil that shares a border with Bolivia.
The deforestation within Rondonia is one of  the most extreme cases
of  deforestation in recent history. Much of  the deforestation is linked
to changes in policy by the Brazilian government. The government saw
the Amazon as a natural resource that could provide a living for a large
number of  Brazilians that were overcrowding the coastal cities. In addi-
tion to these social reasons, Brazil had political reasons to have Brazil-
ians living near its borders.

In order to facilitate this migration of  citizens, a network of  roads was
created. In 1979 only 1,434 kilometers of  roads existed in Rondonia
and by 1988 that figure had jumped to 25,324. As people poured into
Rondonia, a tremendous area of  forest was cleared so they could make
a living. Deforestation areas in Rondonia increased from about 6,281
square kilometers in 1980 to 23,998 square kilometers in 1988.

Unfortunately the objectives of  this resettlement did not work out.
Most of  the people who settled in Rondonia moved from the south or
southwest part of  Brazil instead of  the large cities. Also, much of  the
land use that was practiced in Rondonia did not support long-term
family subsistence. Typically, a farmer would cut down and then burn
the forest to prepare the land for planting crops. After about 4 years
the tropical soil was degraded to a point where only grasses would
grow at which point cattle were often raised. With continuing degrada-
tion of  the soil even cattle ranching becomes problematic and more
forest has to be cleared.

End Of Global Land Vegetation Computer Lab Exercise 4
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Overview

In Exercise 4 we saw an example of  land cover conversion that is the
result of  human actions. In some regions, major land cover change is
caused by climatic changes. One area where this is evident is in the Sa-
hel region of  Africa. The Sahel is the transition region between the Sa-
hara desert and the wooded grasslands and tropical rainforests in the
central portion of  Africa.

We will start this exercise by defining the Sahel using climatic precipita-
tion data. Next we will animate several images to see how Vegetation
cover changes from year to year. To quantify this, we will calculate
mean, standard deviation, and coefficient of  variation images. In the
last part of  the exercise we will use image processing techniques to
highlight a drought that took place in 1984.

The images for this exercise are located in two folders. The first, Sa-
helSeptNDVI, contains 13 NDVI September monthly composite imag-
es. The second folder, Sahel1993NDVI, contains 12 NDVI monthly
composite images for 1993.

All of  these Sahel images were created by cutting out a window with a
width of  800 pixels and a height of  300 pixels from the Africa 8km
monthly composite NDVI imagery available from the Goddard DAAC.
The upper left image coordinate for this window is X=25, Y=200.

SEES_v1/html_pages/vg_textbook: Chapter 7: “Detecting
and Monitoring Land Cover Change with Remote Sensing”

and Chapter 8 “The Human Dimension of  Land Use and Land Cover
Change (Section 2.4: Agriculture)

Investigating Precipitation Patterns In Africa

  Do Exercise 5.A now.

Move the cursor over the different lines in the image and look at the
values in the Info window. These values give the approximate annual
rainfall in millimeters for the isohyet covered by the cursor. There is
some rounding error because of  the way NASA Image2000 scales large
numbers to the range of  0–255 so you should round the number dis-
played in the Info window to the nearest 100. For example, at image
coordinate X=466 Y=388 the value is 901.19. This value should be
rounded to 900mm.

Exercise 5.A
Opening a precipitation image of Africa
and overlaying African country boundaries
1. Pull down the File menu and select

Open.  Locate and select the
following file:
<i2kInstalled> | data | SEES |  Veg |

vgex5 | AfRainMM.TIF
2. Click on the DensityCal tab, and

enter the following values:
The checkbox “Use in next open
image” should be checked.
Y Intercept = -15.81
Slope = 15.81
Units = mm

3. Click on the Open button.
4. Color the image by pulling down the

View menu and selecting Look Up
Table (LUT) to open the LUT window.
Click on the Load button and select
“Rainbow1.lut”, then click OK.

5. Pull down the View menu and select
Image Layers.

6. Click on the Add button on the Layers
window.  Locate the following file:
<i2kInstalled> | data | SEES |  Veg |

vgex5 |  Overlays | AfCtry.TIF.
7. Enter “255” in the Transparency text

field.
8. Click  Open.

The overlay is added to the
image in a separate layer, and
the countries are outlined in
black.

Exercise 5: Vegetation  Dynamics In The Sahelian Zone

Before Beginning
• Make sure you have read through the

Introduction to Module 2: Global Land
Vegetation  Computer Lab Exercises
document.

• Start NASA Image2000, or if it is already
running close any open images



Vegetation  Dynamics In The Sahelian Zone Exercise 5, page 2

Exploring Global Land Vegetation  Using Satellite Data—Computer Lab Exercises

Answer These Questions:

1a. Determine the value and color associated with

highest rainfall: value___________color____________

lowest rainfall: value___________color____________

1b. What color lines approximately define the Sahara Desert region?
Explain.

Locate the region between 150 mm and 600 mm of  rainfall just south
of the Sahara.

2. What colors define the upper and lower limits of  the region?

This transition region between the Sahara and the tropical rainforests
of  Africa is called the Sahel. The Sahel is sometimes defined by using
geographic coordinates. One set of  coordinates defines the Sahel as the
region between 10°N–25°N, and 18° W–45° W. The problem with us-
ing geographic coordinates is that they are a somewhat arbitrary way to
define an area that is described by its unique ecological zones. We will
explore this region and an alternate way to define it in the rest of  the
exercise.

Investigating NDVI  And Precipitation Values In The
Sahel

  Do Exercise 5.B now.

Move the cursor over the image and note the changing NDVI values in
the Info window.

Answer These Questions:

3. What is the approximate range of  NDVI values in the Sahel for
this September image?

Because the Sahel is a transitional zone it is an area with a great deal of
month-to-month and year-to-year variation. To explore the variations
we can generate and animate a stack of  images.

Exercise 5.B
Opening an NDVI Africa image and overlaying
the precipitation Isohyets for the Sahel
1. Close all images currently open. Do not

save changes unless told to do so by your
instructor.

2. Pull down the File menu and select Open.
Locate and select the following file, then
click Open:
<i2kInstalled> | data | SEES |  Veg |

vgex5 | Sahe l SeptNDVI |
SahND0993.TIF.

3. Color the image by pulling down the View
menu and selecting Look Up Table (LUT)
to open the LUT window.  Click on the
Load button and select “DAAC_NDVI.lut”,
then click OK.

4. Pull down the View menu and select
Image Layers.

5. Click on the Add button on the Layers
window.  Locate the following file:
<i2kInstalled> | data | SEES |  Veg |

vgex5 |  Overlays | SahelRain.TIF.
4. Enter “255” in the Transparency text field.
5. Click  Open.

The overlay is added to the image in
a separate layer.
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Investigating Monthly Changes In The NDVI Values In
The Sahel

  Do Exercise 5.C now.

View the stack of  monthly Sahel images for 1993 through several cy-
cles.

Answer These Questions:

4a. Which months show the largest area of  high NDVI values?

4b. Which months show the largest area of  low NDVI values?

4c. What region shows the least change in NDVI values?  Why
might this be expected?

Exercise 5.C
Opening , stacking, and animating
monthly images for 1993
1. Close all open images. Do not save

changes unless told to do so by your
instructor.

2 Pull down the File menu and select
Open.  Locate and select the
following directory, then click Open:

<i2kInstalled> | data | SEES |
Veg |  vgex5 | Sahel1993NDVI.
The Open Directory dialog is
displayed.

3. Select the Stacks radio button.
4. Color the stack: Pull down the View

menu and select Look Up Table
(LUT) to open the LUT window.  Click
on the Load button and select
“DAAC_NDVI.lut”, then click OK.

5. Pull down the Stacks menu and
select Animate...

The Animate Stack dialog is
displayed.

6. Click on the Start button.
This cycles through the stack
quickly and continuously. To stop
the animation, click on the Stop
button.
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Exercise 5.D
Opening and stacking a series of
September NDVI images for the Sahel
1. Close any images that are open. Do

not save changes unless told to do so
by your instructor.

2 Pull down the File menu and select
Open.  Locate and select the
following directory, then click Open:

<i2kInstalled> | data | SEES |
Veg |  vgex5 | SahelSeptNDVI.
The Open Directory dialog is
displayed.

3. Select the Stacks radio button.
4. Color the stack: Pull down the View

menu and select Look Up Table
(LUT) to open the LUT window.  Click
on the Load button and select
“DAAC_NDVI.lut”, then click OK.

Answer These Questions:

1. Would you expect significant changes in Vegetation  patterns to
occur from year to year in September in the Sahel? Explain.

2. Based on what you have done so far, what might you do to
check for year-to-year variations?

To look at year-to-year variations you will set up a stack of  images for
the month of  September from 1981 to 1993.

  Do Exercise 5.D now.

Animate the stack and view it through several cycles (refer to procedure
D5 for instructions). Locate Lake Chad at the center of  the image
(blue) and use it as a reference point as you flip through the stack. The
most southern point of  Lake Chad is near the southern edge of  the Sa-
hel.

Answer These Questions:

3a. Is there variation from year to year in the NDVI values in the
Sahel region for September? Explain.

3b. What year shows the most extensive September Vegetation  in
the Sahel?

3c. What year shows the least extensive September Vegetation  in
the Sahel?

3d. What possible causes might lead to minimum Vegetation
development in the Sahel?

Investigating Year-to-year Vegetation  Variations For September In The
Sahel
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We can look at the same stack of  Sahel images with a precipitation iso-
hyet overlay to look for changes with a reference guide other than Lake
Chad.

  Do Exercise 5.E now.

Animate the stack with the overlay (refer to procedure D5 for instruc-
tions).

Answer These Questions:

4. Review the questions in (7) above again using the overlay stack.
Record any changes or additional observations here.

As you look at the September NDVI monthly composites for consecu-
tive years, you will notice that the NDVI values on the edge of  the Sa-
helian region vary significantly from year to year. This is largely because
this area is very sensitive to changes in precipitation amounts and tim-
ing. In particular, notice how the image for 1984 is very different from
the other images. We will discuss why this is the case in the last step of
this exercise.

Close all images and do not save unless asked to do so by the instructor.

Exercise 5.E
Overlaying the precipitation image for the
sahel on the stack
1 Pull down the Stack menu and

select Overlays>Overlay from File.
Locate and select the following file,
then click Open to add the
precipitation layer for the Sahel:

<i2kInstalled> | data | SEES |
Veg |  vgex5 | SahelRain.TIF

2. Pull down the Stack menu and
select Overlays>Choose Overlays
Transparent Pixel Value.
Enter”255” in the text box and click
OK.

The overlay is displayed over
each image in the stack, with
only the lines and text  showing.
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Exercise 5.F
Opening and stacking a series of
September NDVI images for the Sahel

Repeat Exercise 5.D.

Exercise 5.G
Calculating a standard deviation of an
image set
1. Activate the SahelSeptNDVI stack .

Pull down the Stack menu and select
Statistics> StandardDeviation.
Select the “Scale Image to Byte
Range” radio button.”

2. Color the image by pulling down the
View menu and selecting Look Up
Table (LUT) to open the LUT window.
Click on the Load button and select
“Spectrum”, then click OK.

Exercise 5.H
Calculating a coefficient of variation
image
1. Activate the SahelSeptNDVI stack.

Pull down the Stack menu and select
Statistics> Covariance.  Select the
“Scale Image to Byte Range” radio
button.”

2. Color the image by pulling down the
View menu and selecting Look Up
Table (LUT) to open the LUT window.
Click on the Load button and select
“Spectrum”, then click OK.

Overview

If  we want to get a more quantitative measure of  the changes in a re-
gion over multiple years we can compute a standard deviation on the
image stack.

Answer These Questions:

1. Before we compute a standard deviation image it is important to
begin with images that do not have overlays.  Why?

  Do Exercises 5.F and 5.G now.

Move the cursor over the “ahelSD image while monitoring the values
in the Info window.

Answer These Questions:

2a. What color represents the largest standard deviation values?

2b. What is the range of  standard deviation values on the image?

2c. What do large standard deviations in NDVI values indicate
about a region on an image?

2d. Is the Sahel clearly distinguished from the Sahara?  From the
equatorial rain forests? Explain.

As you have seen, if  we calculate a standard deviation image the Sahel
is easily differentiated from the Sahara Desert but it blends in with the
wooded areas to the south. This is because the NDVI values are higher
in the wooded areas and therefore a smaller relative change in NDVI in
the wooded areas will appear similar to the relatively high change in the
Sahel. To differentiate regions of  high change we can calculate a coeffi-
cient of  variation on the stack of  images. The coefficient of  variation is
calculated by dividing the standard deviation by the mean. This gives us
a method that is more sensitive to changes in low NDVI areas.

  Do Exercise 5.H now.

Move the cursor over the SahelCV image while monitoring the values
in the Info window.

Investigating Quantitative Changes In September NDVI Values For The
Sahel—A More Advanced Look
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Answer These Questions:

3a. What region has the highest coefficient of  variation values?

3b. Is the region clearly distinguishable from the Sahara Desert and
the equatorial rain forests? Explain.

3c. What do high coefficient of  variation values indicate about this
region?

3d. What possible climatic conditions might account for the larger
variation in NDVI values in the Sahel?

Looking at the coefficient of  variation image you can see the Sahel re-
gion is one of  high change in Vegetation  cover throughout the year.
Some people have suggested that it may be more appropriate to define
the extent of  the Sahel by using a coefficient of  variation threshold
since this provides information about Vegetation  dynamics.

A more accurate way to look at this variation within the Sahel would be
to calculate the coefficient of  variation for the monthly data over a pe-
riod of  several years. This can be done as an additional exercise.
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Overview

To identify an individual year of  significant change we can compare the
image for a specific month in a year to the mean of  that month gener-
ated from images over several years.

  Do Exercises 5.I and 5.J now.

Move the cursor over various regions in the image and notice the val-
ues in the Info window.

Answer These Questions

1a. What do positive values represent? Negative values?

1b. What range of  values do you find in the Sahel?

1c. What do the Sahelian NDVI difference values indicate about Vege-
tation  in this region this year compared to average September Vegeta-
tion ?

1d. What is a possible cause for this difference?

When we subtract the monthly image for September 1984 from the av-
erage of  all the September monthly composites from 1981 to 1993 we
can see that there was a significant difference between the average im-
age and the 1984 image. This difference was caused by a serious
drought that was one of  the worst in Africa’s history.

On the following page is a table of  the precipitation record for a few
meteorological stations in the Sahel for the period of  May 1–May 30.
From the table you can see that 1984 was a very dry year.

Investigating NDVI Value Variation In The Sahel For A Specific Year—
1984

Exercise 5.I
Calculate a mean image from September
Sahel images
1. Close SahelSD and SahelCV. Do not

save them unless told to do so by
your instructor.

2. Activate the SahelSeptNDVI stack .
Pull down the Stack menu and select
Statistics> Mean. Select the
“Maintain Current Calibration” radio
button.

The Mean image is displayed.
3. Color the image by pulling down the

View menu and selecting Look Up
Table (LUT) to open the LUT window.
Click on the Load button and select
“DAAC_NDVI.lut”, then click OK.

4. Close the SahelSeptNDVI stack .

Exercise 5.J
Generating a difference image from the
September 1984 image and the
September average image
1. Pull down the File menu and select

Open.  Locate and select the
following directory, then click Open:
<i2kInstalled> | data | SEES |  Veg |

vgex5 | SahelSeptNDVI |
SahND0984.

2 Pull down the Image menu and select
Math>Calculator to activate the
Image Calculator.

3 Select SahND0984 from the
uppermost pop-up menu. Select
SahelSeptMean from the second pop-
up menu (underneath the first one).
Select Subtract from the Operation
pop-up menu. Type “Sept84-
SeptMean” in the results box next to
the equal sign (=). This will be the
name of the output image. Select the
Real Result check box since the
resulting image pixel values will be
outside the 1–254 range. Click OK.

4 Color the image by pulling down the
View menu and selecting Look Up
Table (LUT) to open the LUT window.
Click on the Load button and select
“Spectrum”, then click OK.
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End Of Global Land Vegetation  Computer Lab Exercise 5

Station Latitude (N) Longitude (E) Rainfall (mm) May 1-Oct. 30
May 1-Oct. 30, 1993 30-year average (mm)

Khartoum 15° 36’ 32° 32’ 1 158

Kassala 15° 28’ 36° 24’ 98 321

Gedaref 14° 02’ 35° 24’ 325 579

El Obeid 13° 10’ 30° 14’ 97 386

El Fasher 13° 28’ 25° 20’ 69 283

Nyala 12° 04’ 24°53 182 470

Kadugli 11° 00’ 29° 43’ 369 764

Abu Nama 12° 44’ 34° 08’ 371 576

Kosti 13° 10’ 36° 40’ 86 396

Sennar 13° 33’ 33° 37’ 193 470

Wad Medani 14° 25’ 33° 31’ 127 362



Comparing Estimates Of Global Terrestrial Primary Productivity Exercise 6, page 1

Exploring Global Land Vegetation  Using Satellite Data—Computer Lab Exercises

Overview

Net Primary Productivity (NPP) is important in understanding global
biospheric functioning. A great deal of  research has gone into estimat-
ing NPP using satellite imagery, but the estimates of  global NPP from
different approaches vary depending on, among other things, the validi-
ty of  assumptions related to the efficiency of  light use for NPP. In this
exercise we will estimate global NPP using two simple methods and
then we will compare those results with the output of  a more mecha-
nistic approach.

SEES_v1/html_pages/vg_textbook: Chapter 5 “Overview
of  Remote Sensing Systems for Monitoring Vegetation”

Investigating Net Primary Productivity Through APAR
Images

Primary production is the term used to describe the rate at which or-
ganic materials are produced by plants. It is usually expressed as a unit
weight per area (i.e., tons per acre, grams per m2 ). There are two gener-
al types of  primary production: gross primary production (GPP),
which is the total amount of  material produced (energy lost through
respiration is not taken into account); and net primary production
(NPP) or the increase in biomass, which  is the material produced be-
yond that immediately used by the plant. Since production depends on
photosynthetic rates we can estimate GPP and NPP by looking at light
absorption by Vegetation .

The electromagnetic radiation in the region between 400–700 nanome-
ters (nm) is known as Photosynthetically Active Radiation (PAR). This
is the energy plants use to power photosynthesis.  The amount of  PAR
incident at Earth’s surface can be derived from an instrument best
known for its use in mapping depletion of  the ozone layer, the Total
Ozone Mapping Spectrometer (TOMS). Ultraviolet observations from
TOMS are used to depict cloud cover, and the cloud amount is used to
reduce the potential amount of  incident PAR at Earth’s surface. Other
satellite data can also be used for this purpose, but in this exercise we
use PAR values derived from TOMS data.

The amount of  incident PAR absorbed by Vegetation  is an important
factor in determining photosynthetic rates. Surface reflectance in the
visible and infrared wavelengths, as detected by the Advanced Very
High Resolution Radiometer (AVHRR), can be used to estimate PAR
absorption (called APAR) by relating the Normalized Difference Vege-

Exercise 6: Comparing Estimates Of Global
Terrestrial Primary Productivity

Before Beginning
• Make sure you have read through the

Introduction to Module 2: Global Land
Vegetation  Computer Lab Exercises
document.

• Start NASA Image2000, or if it is
already running close any open images
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Exercise 6.A
Opening an APAR image
1. Pull down the File menu and select

Open.  Locate and select the
following directory, then click Open:

<i2kInstalled> | data | SEES | Veg
|vgex6 | APAR.TIF.

2. Click on the DensityCal tab, and
enter the following values:

The checkbox “Use in next open
image” should be checked.
Y Intercept = 3.95
Slope = 0.0155
Units = J/m^2/yr*10^9

3. Click on the Open button.

tation  Index (NDVI) to the proportion, or fraction, of  PAR that is ab-
sorbed by terrestrial Vegetation .  We refer to this fraction of  absorbed
PAR as fPAR. For this exercise we will assume that NDVI and fPAR
are linearly related; that is, that they are directly proportional to one an-
other. When fPAR and incident PAR are combined, we have a measure
of  the amount of  canopy light absorption (APAR).

  Do Exercise 6.A now.

This is a global image of  the APAR amount for the entire year 1987.
Since this quantity is a measure of  the energy available for photosyn-
thesis we can use it to estimate plant primary production. To determine
the units for image values select ‘File/Get Info’ and look under Unit of
Measure. Close the Info window when you are finished.

Answer These Questions:

1. What are the units for APAR in this image?

The units for this APAR image are billions (109) of  joules (gigajoules or
GJ) per square meter per year. A joule is equivalent to 1 watt per sec-
ond, so a gigajoule is equivalent to one billion watts per second. We can
also express APAR units in megajoules (MJ). One GJ is equivalent to a
thousand megajoules.

2a. Select a pixel close to where you live and record the APAR value
here.

2b. What would an average daily value be? (Hint: the value provided
is a yearly average.)

2c. Would you expect the same value every day? Explain why or why
not.

During the summer in, say, Washington, DC, Earth’s surface receives
about 0.025 GJ or 25 MJ per square meter per day when the atmo-
sphere is clear but the average is approximately 6 MJ per square meter
per day.

Calculating NPP Using A Simple Approach

We can calculate NPP in a simple manner by assuming that all Vegeta-
tion  everywhere on Earth converts a single MJ of  APAR into a single
gram of  biomass. One GJ would be converted to a kilogram of  biom-
ass. To convert from total biomass to grams of  carbon, we multiply by
0.5 since about half  of  the biomass is made up of  carbon. Using image
arithmetic we can generate an NPP image from the APAR image using



Comparing Estimates Of Global Terrestrial Primary Productivity Exercise 6, page 3

Exploring Global Land Vegetation  Using Satellite Data—Computer Lab Exercises

these assumptions. In the steps that follow we will, in effect, convert
the units of  the original image (J/m2/yr x 109) into kilograms of  car-
bon per meter squared per year (kgC/m2/yr) on the new image.

  Do Exercise 6.B now.

Move the cursor over various points on the image and note the number
next to Value in the Info window. The first number is the calculated
NPP for the given pixel. The second value is the system value and can
be ignored.

To get a picture of  the distribution of  values on this image we can gen-
erate a histogram. If  we generate one for an NPP image, it provides the
number of  pixels in an image for each value (in kgC/m2/yr).

  Do Exercise 6.C now.

The “X” axis contains the NPP values and the “Y” axis contains the
number of  pixels for a particular NPP value. To read the histogram in-
formation, select the histogram window. Move the cursor into the his-
togram window and move it over the black regions of  the histogram
while viewing the results in the Info window. Level shows the NPP val-
ue and Count lists how many pixels there are for that Level. This histo-
gram can be printed by selecting ‘File/Print Histogram’.

You may save the histogram as an image file but you will not be able to
access the Count and Level values from that image file. Be sure to
record any data you need from the histogram before saving it as an im-
age. Look in the Tutorial for directions on saving or exporting histo-
gram information to other applications.

You may generate a histogram on an area of  an image by selecting one
of  the dotted selection tools (rectangle, polygon, or freehand) from the
Tools window to outline an area. Then select ‘Analyze/Show Histo-
gram’ to display the histogram for that area.

Answer These Questions:

3a. From the histogram, what is the approximate range of  NPP
values on this image?

3b. From the image, what geographic regions have high NPP values?
Why is this reasonable?

3c. What range of  values is found in the United States?

Exercise 6.B
Generating an NPP image through image
arithmetic
1. Activate APAR.TIF. Pull down the

Image menu and select
Math>Arithmatic Operators>
Multiply Constant,  then enter “0.5”
in the Constants box.  Click OK.  The
image is altered.

2. Pull down the File menu and select
Save As, and enter “NPP Simple.TIF”
in the Save As box.  Find the following
location, then click Save:

<i2kinstalled> | data | Veg

Exercise 6.C
Generating a histogram for an NPP image
1. Click on the NPP Simple image to

activate it and then pull down the
Image menu and select Analysis>
Histogram.

The Histogram dialog is
displayed.

2. Enter “255” in the Highest Value text
field.  Accept the other defaults, and
click OK.

The histogram is displayed.
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4. What problem(s) might there be with the basic assumption used
to generate this image (all Vegetation  everywhere on Earth
converts a single MJ of  APAR into a single gram of  biomass)?
Explain.

We will see in the remainder of  the exercise why our basic assumption
is not a realistic one.
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* Cases where an adequate conversion factor was not defined. These values were
calculated based on other similar classes.

These conversion values were derived from work done by Ruimy, A., Dedieu, G. and
Saugier, B. 1994. Methodology for the estimation of terrestrial net primary production from
remotely sensed data. Journal of Geophysical Research 99:5263–5283.

Overview

A second way to calculate NPP is to assign individual biomass yield val-
ues to each Vegetation  type on Earth. This means that we have to rely
on the classification of  Vegetation  into different types that have similar
biomass yield values (which may not be easy).  For the moment we will
assume it is possible. The following table shows how different Vegeta-
tion  types might convert APAR into biomass. It is based on measure-
ments acquired at different sites around the world and then assigned to
entire classes of  Vegetation  across the planet.

Investigating NPP Using Other Approaches

Vegetation  Type Conversion Factor
(gC/MJ APAR)

Water 0.0

Broadleaf evergreen forest 0.31

Broadleaf evergreen forest & woodland 0.50

Mixed coniferous & broadleaf deciduous forest & woodland 0.65*

Coniferous forest and woodland 0.78

High latitude deciduous forest and woodland 0.50

Wooded c4 grassland 0.55*

C4 grassland 0.63

Shrubs and bare ground 0.63

Tundra 0.63

Desert, bare ground 0.63

Cultivation 1.03

Ice 0.0

C3 wooded grassland 0.55*

C3 grassland 0.63
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The image APAR_CON.TIF was created by inserting the values from
the table for each Vegetation  class into the ISLSCP classified image
(VEG _CLSS.TIF) that was introduced in Exercise 3.  We can use this
image to generate another image with assigned NPP values by multiply-
ing the values for each pixel on the original APAR image by the conver-
sion image.

  Do Exercise 6.D now.

Answer These Questions:

1a. From the histogram, what is the approximate range of  NPP
values on this image?

1b. How does the range compare to the range for the NPP
Simple.TIF image?

1c. Do the same regions have high NPP values on this image as in
the simple image?

1d. Do any regions show significant differences in NPP values
between the two images? Explain.

1e. What range of  values is found in the United States?

Exercise 6.D
Generating another NPP image using the
Image calculator
1. Open the APAR.TIF file as described

in step 6.A, then pull down the File
menu and select Open.  Locate and
select the following directory:
<i2kInstalled> | data | SEES |  Veg |

vgex6 | APAR_CON.TIF.
2. Click on the DensityCal tab, and

enter the following values, then click
on the Open button:

The checkbox “Use in next open
image” should be checked.
Y Intercept = 1.03
Slope = 0.00404
Units = grams C/MJ

3. Pull down the Image menu and select
Math>Calculator.

4. Select APAR.TIF from the top drop-
down menu and  APAR_CON.TIF
from the second drop-down menu.
Select Multiply from the operator
drop-down box.  Enter “NPP
Assigned.TIF” in the Results box next
to the = and check the Real Result
box. Click Execute. The two images
will be multiplied together and the
resultant image, NPP Assigned, will
be displayed.

5. Color the image by pulling down the
View menu and selecting Look Up
Table (LUT) to open the LUT window.
Click on the Load button and select
“Rainbow.lut”, then click OK.

6. Activate NPP Assigned.TIF.  Pull
down the File menu and select Save
As,  and enter “NPP Assigned.TIF” in
the Save As box. Locate the following
directory and click Save:

<i2kinstalled> | Images | Veg .
7. Close APAR_CON.TIF.
8. Select NPP Assigned.TIF.  Pull down

the Image menu and select Analyze>
Histogram.
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Investigating NPP Using A Third Approach

A third approach to estimating global NPP from satellite data makes no
assumptions about biomass yields from APAR. Instead it uses APAR
to determine potential photosynthesis and then it calculates the amount
of  actual photosynthesis by reducing the potential amount to account
for stresses associated with high or low temperature and moisture
amounts. The amount of  actual photosynthesis is called gross primary
production (GPP). Not all GPP is used for plant growth, however, be-
cause some of  it is lost to respiration. That is, carbon is expended in
the construction and maintenance of  biomass. When respiration is
subtracted from GPP, we end up with the net amount of  biomass pro-
duction; that is, NPP.

  Do Exercise 6.E now.

Copying the image using Image Math generates values in a format
needed for accurate calculations using the GLOPEM image later in this
exercise.

For more information about the model used to calculate this NPP im-
age go to the WWW site: http://www.inform.umd.edu/geog/glopem/.

To see the units for this image select ‘File/Get Info’ and look at the
Unit of  Measure: line.

Answer These  Questions:

2a. From the histogram, what is the approximate range of  NPP
values on the NPP Modeled.TIF image?

2b. Are the values generally higher, lower, or the same for
comparable regions on the NPP Modeled.TIF image compared
to the previous two NPP images? Explain.

Close the histogram window.

Exercise 6.E
Opening and converting an NPP image
derived from another approach
1 Pull down the File menu and select Open.

Locate and select the following directory,
then click Open:
<i2kInstalled> | data | SEES |  Veg |  vgex6

| GLOPEM.TIF.
2. Click on the DensityCal tab, and enter the

following values, then click on the Open
button:

The checkbox “Use in next open
image” should be checked.
Y Intercept = 1.2
Slope = -0.00471
Units = KgC/m^2/yr

3. Pull down the Edit menu and select
Duplicate Image.

4. With this new image selected Pull down
the File menu and select Save As, and
enter "NPP Modeled.TIF" in the Save As
box. Locate the following directory and
click save:

<i2kinstalled> | images | SEES | veg |
vegex6

5. Pull down the Image menu and select
Math>Calculator.

6. Select GLOPEM.TIF from the top drop-
down menu and GLOPEM.TIF from the
second drop-down menu. Select ‘Copy’
from the operator drop-down menu. Enter
“NPP Modeled.TIF” in the Results box
next to the = and check the Real Result
box. Click OK.

7. Close GLOPEM.TIF and keep NPP
Modeled.TIF open.

8. Select NPP Modeled.TIF.   Pull down the
Image menu and select Analyze>
Histogram.  Enter “255” in the Highest
Value text field. Accept the other defaults,
and click OK. The histogram is displayed.
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Overview

Make sure the three images, NPP Simple.TIF, NPP Assigned.TIF, and
NPP Modeled.TIF, are open. If  they are not, use the ‘File/Open’ com-
mand to open them.

Position the three images so that they line up vertically.

Answer These  Questions

1. What general observations can you make about the distribution
of  NPP values starting with NPP Simple.TIF and progressing to
NPP Modeled.TIF.

2a. Select a pixel on NPP Simple.TIF. Record the X and Y values for
the pixel, the approximate geographic location, and the NPP
value in the table below. Find the same pixel on the other images
and record the NPP values. Be sure that you have activated an
image by clicking on the title bar before locating the pixel and
recording the NPP value.

2b. Repeat the procedure for three more pixels at widely varying
geographic locations (i.e., equatorial, midlatitude,
multicontinent).

2c. Looking at the table of  values for each image, is there a trend in
values for the images based on the model used?  Explain.

Comparing The Three Different Calculations Of NPP

Pixel Location (X,Y) Approximate Geographic NPP Value (kg/m2/yr)
Location

Simple Assigned Modeled
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A More Quantitative Look At The Three NPP Models

To look at differences in the three NPP images more quantitatively we
can generate “difference images” using image math. We will look at
how the Simple and Assigned images compare to each other and to the
image generated by GLOPEM.

Do Exercise 6.F now.

Answer These Questions

3. Move the cursor up and down the LUT window.

What color range represents positive values? ____________

What color represents extreme negative values? __________

Activate the Assigned–Simple image and move the cursor over pixels in
the image while monitoring the values in the Info window.

4a. Are most of  the values negative or positive?

4b. What do negative results tell you about the NPP values
calculated using the Vegetation  classes compared to the simple
model?

4c. Which zone shows the greatest negative difference in NPP
values?

Activate the Modeled–Simple image and move the cursor over pixels in
the image while monitoring the values in the Info window.

5a. Are most of  the values negative or positive?

5b. What do negative results tell you about the NPP values
calculated using the GLOPEM model compared to the simple
model?

5c. Which regions show the greatest differences in NPP values?

Activate the Modeled–Assigned image. Move the cursor over it and
monitor the NPP values in the Info window.

6a. Are most of  the values negative or positive?

6b. Which regions show the greatest differences in NPP values?

Exercise 6.F
Calculating difference images using image
math
1 If the file NPPSimple.TIF was closed

and then opened again it will be
necessary to follow the instructions in
Exercise 6.A step 2 to calibrate this
image.

2. Pull down the Image menu and select
Math>Calculator.

3. Select NPPModeled.TIF from the top
drop-down menu and NPPSimple.TIF
from the second drop-down menu.
Select Subtract from the operator
drop-down menu. Enter “Modeled–
Simple” in the Results box next to the =
and check the Real Result box. Click
OK.

4. If the file NPPAssigned, TIF was closed
and then opened again it will be
necessary to follow the instructions in
Exercise 6.A step 2 to calibrate this
image.
Repeat step 3 but insert
NPPAssigned.TIF from the second
drop-down box and insert the name
“Modeled–Assigned” in the box next to
the = sign.

5. Repeat step 3 but insert NPP
Assigned.TIF from the top drop-down
menu and NPP Simple.TIF from the
second drop-down menu. Insert the
name “Assigned–Simple” and click OK.

6. Color the image by pulling down the
View menu and selecting Look Up
Table (LUT) to open the LUT window.
Click on the Load button and select
“32Colors”, then click OK.
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7. Consider all three difference images (Modeled–Simple,
Modeled–Assigned, and Assigned–Simple). Do the same regions
show deviations on all images? Explain.

8. What do you think are the advantages and disadvantages of  the
three models for calculating NPP?

Close all images when you are finished. Do not save images unless told to do so by
your instructor.

Discussion

The results of  this exercise show that these three approaches to esti-
mating global NPP produce different results. In the case of  the first
two approaches the different results are entirely due to the assumption
of  constant biomass yield values for different Vegetation  types. The
third approach is probably more realistic because it is more mechanis-
tic; that is, the third approach uses APAR as a mechanism to drive pho-
tosynthesis and then accounts for stress terms and for respiration.

There are many other models that estimate NPP on a global scale, but
few use satellite observations to detect actual processes occurring at
Earth’s surface. Most models make assumptions about Vegetation  con-
ditions or assign rates for different processes based on the assumption
that plot measurements are reliable at much broader scales or for entire
biomes. All approaches based on satellite observations are driven pri-
marily by light absorption, but other approaches place greater emphasis
on water or nutrients. All these various approaches have advantages
and pitfalls, but it is likely that only those models that use satellite ob-
servations will provide realistic maps of  global biospheric processes
like NPP because they observe actual conditions at Earth’s surface fre-
quently. Thus satellite observations have become crucial to our under-
standing of  the functioning of  the biosphere. By manipulating the val-
ues that drive these models—for example, by assuming that photosyn-
thesis or respiration rates will change with changing climate—we can
even predict the biosphere’s responses to change and gain insight into
future conditions on Earth.
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